PHP User Warning: Illegal string offset 'type' in ..../includes/class_postbit.php(294) : eval()'d code on line 86
Server Move, and upgraded forums - The Lumiverse Forums

Go Back   The Lumiverse Forums > News Related > Announcements

Announcements Important Announcements and news dealing with the website or The Lumiverse.




 
 
Thread Tools Display Modes
Old 12-09-2012, 04:20 PM   #1
Dag
Rest your trigger on my finger
 
Dag's Avatar
 
Join Date: Jun 2008
Location: In front of something
Posts: 3,455
Points: 54,050, Level: 100
Points: 54,050, Level: 100 Points: 54,050, Level: 100 Points: 54,050, Level: 100
Level up: 2%, 0 Points needed
Level up: 2% Level up: 2% Level up: 2%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Dag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to behold
Default Server Move, and upgraded forums

This weekend our host moved the server our website is on to a new location, so I figured that's why it stopped loading at some point around Saturday into Sunday.

However they also upgraded their software which I found out meant the version of our forums vb 3.8.5 wasn't compatible with the server so it kinda forced me to have to upgrade my forum license with vb to get the newer version.

Anyway $200 plus later the website is active again. I also now own a vb license through version 5.x.x so I'll probably mess around with upgrading the forums to the really really new version when I have more time, somewhere around that month off between semesters is likely.

Because the php version is newer a lot of the website addons might be broken until I get around to upgrading them. The front page portal wasn't compatible for one which is what was giving all the deprecating errors (you could still access the site if you pointed your browser to luminaries.net/forums), that's pretty much all I upgraded thus far. The shout box was no longer working so I disabled that for now so I'll put a new one in a little later. If you notice anything else broken let me know.

On a side note I had the antispam addons disabled for maybe a whole 5 mins after I turned the forums back on and the first person on the website other than me was a spammer trying to do there crap.
__________________

There is no law beyond Do what thou wilt.
Love is the law, love under will.The priest of the princes,
ANKH-F-N-KHONSU
The Luminaries Founder
Site Admin
Hekas Hekas Este Bebeloi

Last edited by Dag; 12-09-2012 at 04:23 PM.
Dag is offline  
Old 12-10-2012, 03:56 AM   #2
Juggernaut
legendary post whore
 
Join Date: Jun 2008
Location: my computer
Posts: 1,272
Points: 9,979, Level: 66
Points: 9,979, Level: 66 Points: 9,979, Level: 66 Points: 9,979, Level: 66
Level up: 67%, 71 Points needed
Level up: 67% Level up: 67% Level up: 67%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Juggernaut is a splendid one to beholdJuggernaut is a splendid one to beholdJuggernaut is a splendid one to beholdJuggernaut is a splendid one to beholdJuggernaut is a splendid one to beholdJuggernaut is a splendid one to beholdJuggernaut is a splendid one to behold
Default

Since the age of the internet 3 things are now inevitable. Death, taxes, and spam. At least we can take care of the spam.
__________________
I am a post whore, you can't stop me from responding to 99.999999% of all messages!
Juggernaut is offline  
Old 12-15-2012, 02:41 PM   #3
Dag
Rest your trigger on my finger
 
Dag's Avatar
 
Join Date: Jun 2008
Location: In front of something
Posts: 3,455
Points: 54,050, Level: 100
Points: 54,050, Level: 100 Points: 54,050, Level: 100 Points: 54,050, Level: 100
Level up: 2%, 0 Points needed
Level up: 2% Level up: 2% Level up: 2%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Dag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to beholdDag is a splendid one to behold
Default

Alright that was weird today, my host must have done a file backup restore or something cause all the old php files I replaced when I updated last week where back and dated 2010 from the last time I did a big forum update, that was causing the problems this morning.

Anyway I still have finals to study for I can't mess with the website this weekend I got it fixed for now anyway, thx for the heads up.
__________________

There is no law beyond Do what thou wilt.
Love is the law, love under will.The priest of the princes,
ANKH-F-N-KHONSU
The Luminaries Founder
Site Admin
Hekas Hekas Este Bebeloi
Dag is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -5. The time now is 10:44 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Design By PixelBranding
User-Posted Content. Enter at your own risk. Site & Design Copyright 2008 - 2017, TheLumiverse.com